Comment 64 for bug 842566

Peter, killing it should be enough. Since it gets relaunched when needed.

However, for who wants to test the last version, now you can just use these packages coming from the unity-team staging ppa: http://is.gd/BbFazO (you don't need to use the whole PPA, if you don't want to update all the unity framework)