Comment 356 for bug 370173

Eloi Espanol (eloiespanol) wrote :

Hi Greya,

Thank you very much for your detailed comments about it, they're really helpful!

When I upgraded the BIOS to v11, I tried leaving the laptop on for some time without running any applications and it apparently worked just fine (although I didn't check the temperature). It was when I started running some applications that it shut down.

Given that before installing all the apps I wanted to have the system worked good for a couple of days, I think it might be something I did, maybe some applications I installed (compiz, cairo-dock or any other) or something in the process of installing the drivers for the wireless (I installed hybrid_wl and the r8168 modules and that also required me to change the initramfs file).

I'm not an expert in Linux, it's a hobby for me (I like this sort of things) so sometimes, to make things work (for instance, installing the wireless modules) I just follow the steps I read about without really understanding what I'm exactly doing. Hence, I guess I probably did something wrong without noticing.

I think I'm going to start a fresh installation to see what the problem could be. I'll start just re-installing the base system, check if it doesn't overheat for a couple of days, then I'll install the wireless modules, check for a couple of days, etc. I think going step by step will help me find out what's wrong. And I'll also clean the fans!

I think I'll also check the temperatures on Windows 7 to make sure the BIOS upgrade to v11 won't cause me any trouble.

Once again, thank you for sharing your experience. I'll keep the list updated about how is everything going, maybe I can find out what package is the problem.