Comment 1 for bug 161737

I'll take this one. Note that "Adapters registered for this interface" is a bit ambiguous (which is probably why the weird original wording was chosen). I suggest to use "Adapters for objects providing this interface" instead.