Comment 1 for bug 406054

Siegfried Gevatter (rainct) wrote :

I don't agree. The datasources are required if you want Zeitgeist to be useful (and those which don't work on the system where they are installed are automatically disabled). We could put them in a package by themselves (alone, not with any other stuff like zeitgeistfs which is something completely different) but there isn't much point in that right now, as it just adds more overhead (yet another project where bugs need to be managed, another tarball to create, more makefile mess, another package for Debian, etc).