Comment 5 for bug 1385930

hakuna_matata (hakuna-matata) wrote :

I had the same issue, too.

Yesterday, I succeeded in copying manually old version of /bin/parted_server (package http://packages.ubuntu.com/trusty-updates/amd64/ubiquity) and /lib/x86_64-linux-gnu/libparted.so.0, /lib/x86_64-linux-gnu/libparted.so.0.0.1(package http://packages.ubuntu.com/trusty/libparted0debian1) during installation.

Since that time it has worked.

IMHO the reason for the issue are several changes in libparted.