Comment 5 for bug 616737

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package glib2.0 - 2.25.14-1ubuntu2

---------------
glib2.0 (2.25.14-1ubuntu2) maverick; urgency=low

  * debian/control.in:
    - break with current bamf and wncksync versions that need an update
  * debian/patches/71_gio_launch_handler.patch:
    - update by Mikkel Kamstrup Erlandsen, the change is an abi and api break
      in an ubuntu specific change (lp: #616737)
 -- Sebastien Bacher <email address hidden> Wed, 18 Aug 2010 21:43:19 +0200