Amsn system tray icon leaves open window

Bug #302513 reported by patryk on 2008-11-26
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
window-picker-applet
Undecided
Neil J. Patel
window-picker-applet (Ubuntu)
Undecided
Unassigned

Bug Description

Amsn occasionally opens a windows called "si", which appears to be related to the System Tray Icon.

The window does not actually have any content, but it is visible in the top-right corner. Closing it removes the systray icon, and occasionally also closes amsn.

Screenshot attached

EDIT: I lied in my second comment... Even with the SI window open, the tray icon is occasionally missing.

patryk (pbratkowski) wrote :
Neil J. Patel (njpatel) wrote :

Can you replace the window-picker-applet with the window-selector applet and see if this problem still occurs please.

patryk (pbratkowski) wrote :

Yeah, it still does it.

I have an "aMSN" icon, and a "si" icon in the list.

When the "si" icon is there, there is always a tray icon. Otherwise, the tray icon is sometimes missing.

If I select the "si" icon, it looks just as in my previous screenshot. You see the desktop.

patryk (pbratkowski) on 2008-12-01
description: updated
Neil J. Patel (njpatel) wrote :

There seems to be a class of windows that window-picker-applet doesn't ignore properly.

Changed in netbook-remix:
assignee: nobody → njpatel
status: New → Confirmed
Paul Larson (pwlars) wrote :

Bug has been moved to Ubuntu distribution

Changed in window-picker-applet:
status: Confirmed → Won't Fix
Changed in window-picker-applet (Ubuntu):
status: New → Confirmed
tags: added: ubuntu-unr
Paul Larson (pwlars) on 2009-10-09
Changed in window-picker-applet:
status: Won't Fix → Confirmed
Paul Larson (pwlars) wrote :

I've tried to reproduce this, but not having much luck so far. Could someone who has seen this before please confirm whether or not the bug still exists on the current development release (Karmic)? If so, also please include in the update a set of steps for getting to this window. Thanks!

Changed in window-picker-applet (Ubuntu):
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments