Comment 5 for bug 1220546

dershrimp (dershrimp) wrote :

YES, thanks a lot SirVer! Works for me aswell with libboost-1.48.
Maybe the "building widelands" page (https://wl.widelands.org/wiki/BuildingWidelands/) should be updated. Should say libboost-dev 1.48 instead of 1.35 in the needed packages section.

Finally I can play widelands again :-)