Comment 122 for bug 882274

Jochen Fahrner (jofa) wrote :

I can second this bug. For example look at this Apache webdav bug:

https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/540747

This is a really nasty bug that makes webdav unusable if you need to work with unix group permissions. They won't fix it for Lucid. They call this "Long term support". That's a bad joke! :-(

The next time I setup a new server I will take Debian. Ubuntu no more.