'Filter results' should be right indented as in the mockups(and unity-2d)

Bug #838118 reported by Omer Akram on 2011-08-31
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Unity
Triaged
Low
Unassigned
unity (Ubuntu)
Low
Unassigned

Bug Description

Filter results should be on the far right side of the dash as we have it in unity-2d and in the mockup attached.

Omer Akram (om26er) wrote :
Omer Akram (om26er) wrote :

unity-2d

Omer Akram (om26er) wrote :
tags: added: bitesize
Changed in unity (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Robert Carr (robertcarr) on 2011-09-06
Changed in unity:
assignee: nobody → Robert Carr (robertcarr)
Robert Carr (robertcarr) wrote :
Changed in unity:
status: Confirmed → Fix Committed
Omer Akram (om26er) on 2011-09-06
Changed in unity (Ubuntu):
status: Confirmed → Fix Committed
Changed in unity:
milestone: none → 4.14.0
Didier Roche (didrocks) on 2011-09-08
Changed in unity:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 4.14.2-0ubuntu1

---------------
unity (4.14.2-0ubuntu1) oneiric; urgency=low

  * New upstream release.
    - unity crashed with AttributeError in reset_unity_compiz_profile(): 'str'
      object has no attribute 'get_string' (LP: #809378)
    - Trying to minimize Unity Dash to make it fit on a 1024x768 screen makes
      Unity freeze and then, after I log out by killing X, never start again
      (LP: #839200)
    - unity-panel-service crashed with SIGSEGV in main_arena() (LP: #817477)
    - UIFe: Panel - Indicators should be orderable regardless of their parent
      IndicatorObject (LP: #823061)
    - 'Show Desktop' fails to hand focus to desktop (LP: #836315)
    - Dash - Functionality of top left close, minimise and maximise/restore
      window decorations is confused (LP: #838875)
    - unity-panel-service Leaks Memory (LP: #779185)
    - Missing lens shortcuts (Super-A, Super-F) (LP: #834078)
    - Unity window switcher takes over <alt> key (LP: #835699)
    - update assets for window buttons (topleft) with dash opened
      (LP: #836655)
    - Where the average background colour is either very light or dark, adjust
      this value to darken/lighten in order to preserve readability
      (LP: #837993)
    - Applications don't have priority over other results (LP: #839518)
    - task tray icons are misaligned and badly sized (LP: #839354)
    - UIFe: Dash - Shape and positioning of most of the elements in the Dash
      need adjustment (LP: #841945)
    - Cannot drag applications from dash to desktop (LP: #756614)
    - systray icons still visible on each desktop in expo mode (LP: #759129)
    - transparency on unity panel broken (LP: #827012)
    - Window buttons and application menu don't autohide if left edge is
      touched (LP: #835637)
    - 'Filter results' should be right indented as in the mockups(and unity-
      2d) (LP: #838118)
    - window title should not appear until cursor leaves the menubar
      (LP: #838759)
    - Window title is not redrawn on leaving global-menu from buttons
      (LP: #839488)
    - In the dash, main text field can not be edited, except at the end
      (LP: #840862)
    - Quicklist can't be correctly hidden (LP: #843425)
    - After double clicking on the panel to restore a window, the menus won't
      be hidden on mouse-out (LP: #838021)
    - After restoring a window the application title doesn't fade-out and it
      goes below the menus (LP: #838479)
  * debian/control:
    - build-dep on latest libunity-dev for ABI/API break, nux
  * debian/rules:
    - bump shlibs, remove tweak for garantuing the version as the ABI
      is considered stable until finale now.
 -- Didier Roche <email address hidden> Thu, 08 Sep 2011 20:07:50 +0200

Changed in unity (Ubuntu):
status: Fix Committed → Fix Released
Omer Akram (om26er) wrote :

the change was reverted due to a regression it caused.

Changed in unity:
status: Fix Released → Triaged
Changed in unity (Ubuntu):
status: Fix Released → Triaged
Changed in unity:
milestone: 4.14.0 → 4.16.0
Didier Roche (didrocks) on 2011-09-15
Changed in unity:
milestone: 4.16.0 → 4.18.0
Omer Akram (om26er) on 2011-09-18
Changed in unity:
milestone: 4.18.0 → backlog
assignee: Robert Carr (robertcarr) → nobody
Andrea Azzarone (azzar1) on 2012-01-07
Changed in unity:
milestone: backlog → none
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers