Sometimes dragging down from the panel just stops working

Bug #750155 reported by Neil J. Patel on 2011-04-04
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
High
Neil J. Patel
unity (Ubuntu)
Undecided
Unassigned

Bug Description

It's like the dragging code doesn't receive any events

Related branches

Didier Roche (didrocks) on 2011-04-05
Changed in unity (Ubuntu):
status: New → Triaged
Didier Roche (didrocks) on 2011-04-07
Changed in unity:
milestone: 3.8.4 → 3.8.6
Didier Roche (didrocks) on 2011-04-11
Changed in unity:
milestone: 3.8.6 → 3.8.8
Neil J. Patel (njpatel) wrote :

I believe this is fixed now in the panel, at least I cannot seem to reproduce it. Please re-open if it's still an issue, thanks.

GodNobody (godnobody) wrote :

Fixed in the new milestone which is due today?

Just asking because I still get this from time to time, especially with firefox.

thanks.

Didier Roche (didrocks) wrote :

Can you give a reproducible test case about this issue?

Omer Akram (om26er) wrote :

> Can you give a reproducible test case about this issue?

Yes, it seems.

1. open a terminal, maximize it.
2. open nautilus, maximize it.
3. minimize nautilus
4. try to drag terminal from the panel, nothing happens.

Neil J. Patel (njpatel) wrote :

Can reproduce it using Omer's steps, thanks. Taking alook.

Neil J. Patel (njpatel) on 2011-04-14
Changed in unity:
status: Triaged → Fix Committed
Changed in unity (Ubuntu):
status: Triaged → Fix Committed
Didier Roche (didrocks) on 2011-04-14
Changed in unity:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 3.8.8-0ubuntu1

---------------
unity (3.8.8-0ubuntu1) natty; urgency=low

  * New upstream release.
    - Empty desktop after login (LP: #687660)
    - compiz crashed with SIGSEGV in nux::Area::InitiateResizeLayout()
      (LP: #757709)
    - compiz crashed on initial load of Java Citrix Client/Inkscape in
      PrivateWindow::processMap() (LP: #758307)
    - Sometimes dragging down from the panel just stops working (LP: #750155)
    - Ensure Unity prioritises icon loading from Unity-icon-theme
      (LP: #750471)
    - text truncated in Dash. Empty search from Applications or Files lense
      returns “Your search did not” due to cut off label (LP: #757362)
    - should list PlacesGroup.cpp in POTFILES.in (LP: #757663)
    - Launcher intellhide stuck after edge reveal (LP: #757810)
    - unity-preferences doesn't load translations (LP: #759682)
    - dynamic quicklists are not working (LP: #729074)
    - with second monitor, first monitor does not show nautilus
      application/global menu when displaying desktop (LP: #743149)
    - Launcher - The Workspace, File Lens, App Lens and Trash Launcher icons
      need to be rendered correctly (LP: #745555)
    - the launcher background gets dimmed after icons dnd (LP: #747304)
    - Numpad 'Enter' does not work on unity launcher when navigating through
      keyboard (LP: #760003)
    - Launcher shouldn't hover when being in the dash (LP: #760770)
    - Launcher displays key shortcuts while holding Super while the dash is
      open but the shortcuts are unfunctional (LP: #760728)
    - Running/active indicators point to space between launcher icons for
      folded icons (LP: #703067)
    - user-trash.svg and user-trash-full.svg not lens grayscale versions
      (LP: #741804)
    - code-cleanup: unregistered any established ubus-interests (LP: #757588)
    - dropdown box in places search bar does not resize when font size changes
      (LP: #759763)
    - [FFE] Centered layout for expo plugin (LP: #754689)
    - Unity launcher icons tooltips do not disappear when swiching workspaces
      (LP: #744795)
    - Dash - Update Dash scroll bar (LP: #750374)
    - Letters cut off at the end in the applications window (LP: #753083)
  * debian/control:
    - build-dep on grail/geis with version bumped
  * 01_dont_dep_on_latest_geis_grail.patch:
    - not needed anymore
 -- Didier Roche <email address hidden> Thu, 14 Apr 2011 22:03:42 +0200

Changed in unity (Ubuntu):
status: Fix Committed → Fix Released
Greg A (etulfetulf) wrote :

I've just opened Bug #774121 because I'm seeing something similar.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers