unity 6.8 candidate segfaults on "app expose" with low gfx mode

Bug #1060148 reported by Sebastien Bacher on 2012-10-02
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
High
Unassigned
6.0
Fix Released
High
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

- run the current ppa version
- open several nautilus dialog
- click on nautilus in the launcher

stacktrace:

#0 0xb7548f90 in ?? () from /lib/i386-linux-gnu/libc.so.6
No symbol table info available.
#1 0xb4838cee in memmove (__len=806243456, __src=0x3c73f2f0, __dest=<optimized out>) at /usr/include/i386-linux-gnu/bits/string3.h:58
No locals.
#2 drisw_update_tex_buffer (drawable=0xc5468d8, ctx=0x8945470, res=0xb392b90) at drisw.c:272
        dPriv = <optimized out>
        st_ctx = <optimized out>
        pipe = 0x8945500
        transfer = 0xc4f94f0
        map = 0xc65a670 "\321\332\337\377\262\273\277\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377BIJ\377"...
        x = 52
        y = 7
        w = 201560864
        h = 2
        ximage_stride = 806243456
        line = 1
        cpp = <optimized out>
#3 0xb483a373 in dri_set_tex_buffer2 (pDRICtx=0x8945450, target=3553, format=8410, dPriv=0xc59ae78) at dri_drawable.c:234
        internal_format = <optimized out>
        ctx = 0x8945470
        drawable = 0xc5468d8
        pt = 0xb392b90
#4 0xb4fdfe40 in drisw_bind_tex_image (dpy=0x88f2460, drawable=14680574, buffer=8414, attrib_list=0x0) at drisw_glx.c:319
        gc = 0x8945368
        pcp = 0x8945368
        base = 0xb44d178
        pdraw = 0xb44d178
        psc = <optimized out>
#5 0xb4fb7c77 in __glXBindTexImageEXT (dpy=0x88f2460, drawable=14680574, buffer=8414, attrib_list=0x0) at glxcmds.c:2429
        gc = <optimized out>
#6 0xb594b1f7 in operator()<void (*)(_XDisplay*, long unsigned int, int, int*), boost::_bi::list1<long unsigned int&> > (a=<synthetic pointer>, this=<optimized out>, f=<optimized out>) at /usr/include/boost/bind/bind.hpp:457
No locals.
#7 operator()<long unsigned int> (this=<optimized out>, a1=<optimized out>) at /usr/include/boost/bind/bind_template.hpp:32
No locals.
#8 boost::detail::function::void_function_obj_invoker1<boost::_bi::bind_t<void, void (*)(_XDisplay*, unsigned long, int, int*), boost::_bi::list4<boost::_bi::value<_XDisplay*>, boost::arg<1>, boost::_bi::value<int>, boost::_bi::value<int*> > >, void, unsigned long>::invoke (function_obj_ptr=..., a0=14680574) at /usr/include/boost/function/function_template.hpp:153
        f = <optimized out>
#9 0xb595df97 in operator() (a0=14680574, this=0xb596e690 <(anonymous namespace)::bindTexImageEXT()::f>) at /usr/include/boost/function/function_template.hpp:760
No locals.
#10 compiz::opengl::bindTexImageGLX(ServerGrabInterface*, unsigned long, unsigned long, boost::function<bool (unsigned long)> const&, boost::function<void (unsigned long)> const&, boost::function<void ()> const&, compiz::opengl::_PixmapSource) (serverGrabInterface=0x88ec7d4, x11Pixmap=14680573, glxPixmap=14680574, checkPixmapValidity=..., bindTexImageEXT=..., waitGLX=..., source=compiz::opengl::InternallyManaged) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/glxtfpbind/src/glx-tfp-bind.cpp:57
No locals.
#11 0xb5949897 in TfpTexture::bindTexImage (this=this@entry=0xc453598, glxPixmap=@0xc4535b8: 14680574) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/texture.cpp:631
No locals.
#12 0xb594a197 in TfpTexture::enable (this=0xc453598, filter=GLTexture::Fast) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/texture.cpp:813
No locals.
#13 0xb594f8a6 in GLWindow::glDrawTexture (this=0xbe71748, texture=0xc453598, transform=..., attrib=..., mask=786432) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/paint.cpp:1244
        filter = GLTexture::Fast
#14 0xb246f8a2 in unity::UnityWindow::DrawTexture (this=0xa0c0ad0, textures=..., attrib=..., transform=..., mask=786432, x=81, y=77, scale=0.90607589483261108) at /build/buildd/unity-6.6.0+bzr2749stagingubuntu0+789/plugins/unityshell/src/unityshell.cpp:3552
        wTransform = {m = {0.000884839741, 0, 0, 0, -0, -0.0011797864, -0, -0, 0, 0, 1, 0, -0.420898438, 0.399739593, -0.866025388, 1}}
        __for_range = @0xa0c0b74: {<std::vector<GLTexture*, std::allocator<GLTexture*> >> = {<std::_Vector_base<GLTexture*, std::allocator<GLTexture*> >> = {_M_impl = {<std::allocator<GLTexture*>> = {<__gnu_cxx::new_allocator<GLTexture*>> = {<No data fields>}, <No data fields>}, _M_start = 0xc4834f8, _M_finish = 0xc4834fc, _M_end_of_storage = 0xc4834fc}}, <No data fields>}, <No data fields>}
#15 0xb24730a0 in unity::UnityWindow::scalePaintDecoration (this=0xa0c0ad0, attrib=..., transform=..., region=..., mask=786432) at /build/buildd/unity-6.6.0+bzr2749stagingubuntu0+789/plugins/unityshell/src/unityshell.cpp:3754
        scale_win = 0xc0000
        ss = 0x4d
        state = 1014231792
#16 0xb276c361 in ScaleWindow::scalePaintDecoration (this=0xbe2f288, attrib=..., transform=..., region=..., mask=262144) at /build/buildd/compiz-0.9.8.4/plugins/scale/src/scale.cpp:133
        curr = 0
#17 0xb276bec1 in PrivateScaleWindow::glPaint (this=0x9cf4800, attrib=..., transform=..., region=..., mask=262144) at /build/buildd/compiz-0.9.8.4/plugins/scale/src/scale.cpp:406
        lastAttrib = {opacity = 65535, brightness = 65535, saturation = 65535, xScale = 1, yScale = 1, xTranslate = 0, yTranslate = 0}
        wTransform = {m = {0.000884839741, 0, 0, 0, -0, -0.0011797864, -0, -0, 0, 0, 1, 0, -0.478372395, 0.42808187, -0.866025388, 1}}
        sAttrib = {opacity = 65535, brightness = 65535, saturation = 65535, xScale = 1, yScale = 1, xTranslate = 0, yTranslate = 0}
        scaled = <optimized out>
        status = <optimized out>
#18 0xb59507f1 in GLWindow::glPaint (this=0xbe71748, attrib=..., transform=..., region=..., mask=0) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/paint.cpp:1323
        rv = <optimized out>
        curr = 1
#19 0xb24729a1 in unity::UnityWindow::glPaint (this=0xa0c0ad0, attrib=..., matrix=..., region=..., mask=0) at /build/buildd/unity-6.6.0+bzr2749stagingubuntu0+789/plugins/unityshell/src/unityshell.cpp:2419
        wAttrib = {opacity = 65535, brightness = 65535, saturation = 65535, xScale = 1, yScale = 1, xTranslate = 0, yTranslate = 0}
        tray_xids = @0xbfbb2270: {<std::_Vector_base<unsigned long, std::allocator<unsigned long> >> = {_M_impl = {<std::allocator<unsigned long>> = {<__gnu_cxx::new_allocator<unsigned long>> = {<No data fields>}, <No data fields>}, _M_start = 0xa21ebc8, _M_finish = 0xa21ebcc, _M_end_of_storage = 0xa21ebcc}}, <No data fields>}
#20 0xb59507f1 in GLWindow::glPaint (this=0xbe71748, attrib=..., transform=..., region=..., mask=0) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/paint.cpp:1323
        rv = <optimized out>
        curr = 0
#21 0xb5950b15 in PrivateGLScreen::paintOutputRegion (this=0x89430c0, transform=..., region=..., output=0x3c73f2f0, mask=11) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/paint.cpp:430
        w = 0x9ced500
        unredirectFS = false
        offXY = {mX = 0, mY = 0}
        pl = {<std::_List_base<CompWindow*, std::allocator<CompWindow*> >> = {_M_impl = {<std::allocator<std::_List_node<CompWindow*> >> = {<__gnu_cxx::new_allocator<std::_List_node<CompWindow*> >> = {<No data fields>}, <No data fields>}, _M_node = {_M_next = 0xbcb7d60, _M_prev = 0xa37f8c8}}}, <No data fields>}
        tmpRegion = {priv = 0xc01f718}
        vTransform = {m = {1, 0, 0, 0, 0, 1, 0, 0, 0, 0, 1, 0, 0, 0, 0, 1}}
        unredirected = {_M_t = {_M_impl = {<std::allocator<std::_Rb_tree_node<CompWindow*> >> = {<__gnu_cxx::new_allocator<std::_Rb_tree_node<CompWindow*> >> = {<No data fields>}, <No data fields>}, _M_key_compare = {<std::binary_function<CompWindow*, CompWindow*, bool>> = {<No data fields>}, <No data fields>}, _M_header = {_M_color = std::_S_red, _M_parent = 0x0, _M_left = 0xbfbb237c, _M_right = 0xbfbb237c}, _M_node_count = 0}}}
#22 0xb5951502 in GLScreen::glPaintOutput (this=0x8941360, sAttrib=..., transform=..., region=..., output=0x8908410, mask=11) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/paint.cpp:635
        sTransform = {m = {0.0009765625, 0, 0, 0, -0, -0.00130208337, -0, -0, 0, 0, 1, 0, -0.5, 0.5, -0.866025388, 1}}
#23 0xb2f08f42 in WallScreen::glPaintOutput (this=0x8b03230, attrib=..., matrix=..., region=..., output=0x8908410, mask=11) at /build/buildd/compiz-0.9.8.4/plugins/wall/src/wall.cpp:1185
        status = <optimized out>
#24 0xb59513f5 in GLScreen::glPaintOutput (this=0x8941360, sAttrib=..., transform=..., region=..., output=0x8908410, mask=11) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/paint.cpp:598
        rv = <optimized out>
        curr = 7
        sTransform = {m = {1, -0, 0, 3.36311631e-44, 9.10844002e-44, 1.04256606e-42, 1.86518554e-33, -2.21552909e-08, -1.12423595e-06, -1.47500396e-05, -1.46212196, -2.16116476e-08, 8.59318697e-34, -0, 0, -1.11386612e-06}}
#25 0xb2b8e0d9 in PrivateAnimScreen::glPaintOutput (this=0x8c079c8, attrib=..., matrix=..., region=..., output=0x8908410, mask=11) at /build/buildd/compiz-0.9.8.4/plugins/animation/src/animation.cpp:2511
        __PRETTY_FUNCTION__ = "virtual bool PrivateAnimScreen::glPaintOutput(const GLScreenPaintAttrib&, const GLMatrix&, const CompRegion&, CompOutput*, unsigned int)"
#26 0xb59513f5 in GLScreen::glPaintOutput (this=0x8941360, sAttrib=..., transform=..., region=..., output=0x8908410, mask=11) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/paint.cpp:598
        rv = <optimized out>
        curr = 4
        sTransform = {m = {4.14087633e-32, -1.46212482, 1.12103877e-44, 1.07619722e-42, -0.5, 0.5, -0.866025388, -1.13993774e-05, 1.00121462e-31, 1.40129846e-45, 3.36311631e-44, -1.19440165e-05, 7.97240252e-33, 0, 2.24207754e-44, -1.19465267e-05}}
#27 0xb276ba36 in PrivateScaleScreen::glPaintOutput (this=0x8c53ed0, sAttrib=..., transform=..., region=..., output=0x8908410, mask=<optimized out>) at /build/buildd/compiz-0.9.8.4/plugins/scale/src/scale.cpp:851
No locals.
#28 0xb59513f5 in GLScreen::glPaintOutput (this=0x8941360, sAttrib=..., transform=..., region=..., output=0x8908410, mask=3) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/paint.cpp:598
        rv = <optimized out>
        curr = 1
        sTransform = {m = {1.00121556e-31, 1.28547581e-33, 1.2855456e-33, -1.13993774e-05, 1.00121556e-31, 1.28547581e-33, 1.2855456e-33, -1.04427281e-05, 0, 1.00121556e-31, 1.31640012e-33, -1.45164304e-05, 8.59248902e-34, -1.47484243e-05, -1.46215391, -1.45156673e-05}}
#29 0xb247e6c8 in unity::UnityScreen::glPaintOutput (this=0x8d59618, attrib=..., transform=..., region=..., output=0x8908410, mask=3) at /build/buildd/unity-6.6.0+bzr2749stagingubuntu0+789/plugins/unityshell/src/unityshell.cpp:1269
        ret = <optimized out>
        force = false
#30 0xb59513f5 in GLScreen::glPaintOutput (this=0x8941360, sAttrib=..., transform=..., region=..., output=0x8908410, mask=3) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/paint.cpp:598
        rv = <optimized out>
        curr = 0
        sTransform = {m = {1.40129846e-45, -1.46216679, 1.50463277e-36, 3.76158192e-37, 1.12103877e-44, -1.47484243e-05, 8.69773249e-34, -1.47484243e-05, 9.910433e-32, -1.46218681, 8.91888706e-34, -1.45161148e-05, -1.46217442, 8.59245228e-34, 9.910433e-32, -1.45163312e-05}}
#31 0xb593f8c7 in PrivateGLScreen::paintOutputs (this=0x89430c0, outputs=..., mask=5, region=...) at /build/buildd/compiz-0.9.8.4/plugins/opengl/src/screen.cpp:2041
        identity = {m = {1, 0, 0, 0, 0, 1, 0, 0, 0, 0, 1, 0, 0, 0, 0, 1}}
        output = 0x8908410
        oldFbo = 0x0
        useFbo = true
        tmpRegion = {priv = 0xa1f9148}
        alwaysSwap = 176
        fullscreen = 48
#32 0xb597d061 in CompositeScreen::paint (this=0x893f598, outputs=..., mask=5) at /build/buildd/compiz-0.9.8.4/plugins/composite/src/screen.cpp:892
No locals.
#33 0xb2f05d31 in WallScreen::paint (this=0x8b03230, outputs=..., mask=5) at /build/buildd/compiz-0.9.8.4/plugins/wall/src/wall.cpp:1167
No locals.
#34 0xb597d08d in CompositeScreen::paint (this=0x893f598, outputs=..., mask=5) at /build/buildd/compiz-0.9.8.4/plugins/composite/src/screen.cpp:889
        curr = 0
#35 0xb597ec11 in CompositeScreen::handlePaintTimeout (this=0x893f598) at /build/buildd/compiz-0.9.8.4/plugins/composite/src/screen.cpp:849
        timeDiff = <optimized out>
        dpy = <optimized out>
        mask = 5
        d = <optimized out>
        outputs = {<std::_List_base<CompOutput*, std::allocator<CompOutput*> >> = {_M_impl = {<std::allocator<std::_List_node<CompOutput*> >> = {<__gnu_cxx::new_allocator<std::_List_node<CompOutput*> >> = {<No data fields>}, <No data fields>}, _M_node = {_M_next = 0xb407eb0, _M_prev = 0xb407eb0}}}, <No data fields>}
        tv = {tv_sec = 1349177922, tv_usec = 578032}
#36 0xb5980160 in operator() (p=<optimized out>, this=0x893f7e8) at /usr/include/boost/bind/mem_fn_template.hpp:49
No locals.
#37 operator()<bool, boost::_mfi::mf0<bool, CompositeScreen>, boost::_bi::list0> (f=..., this=0x893f7f0, a=...) at /usr/include/boost/bind/bind.hpp:243
No locals.
#38 operator() (this=0x893f7e8) at /usr/include/boost/bind/bind_template.hpp:20
No locals.
#39 boost::detail::function::function_obj_invoker0<boost::_bi::bind_t<bool, boost::_mfi::mf0<bool, CompositeScreen>, boost::_bi::list1<boost::_bi::value<CompositeScreen*> > >, bool>::invoke (function_obj_ptr=...) at /usr/include/boost/function/function_template.hpp:132
        f = 0x893f7e8
#40 0xb7736853 in CompTimer::triggerCallback() () from /usr/lib/libcompiz_core.so.ABI-20120927
No symbol table info available.
#41 0xb7736911 in CompTimeoutSource::callback() () from /usr/lib/libcompiz_core.so.ABI-20120927
No symbol table info available.
#42 0xb7736a01 in sigc::internal::slot_call0<sigc::bound_mem_functor0<bool, CompTimeoutSource>, bool>::call_it(sigc::internal::slot_rep*) () from /usr/lib/libcompiz_core.so.ABI-20120927
No symbol table info available.
#43 0xb7735b8f in CompTimeoutSource::dispatch(sigc::slot_base*) () from /usr/lib/libcompiz_core.so.ABI-20120927
No symbol table info available.
#44 0xb7256071 in Glib::Source::dispatch_vfunc(_GSource*, int (*)(void*), void*) () from /usr/lib/i386-linux-gnu/libglibmm-2.4.so.1
No symbol table info available.
#45 0xb71589e3 in g_main_context_dispatch () from /lib/i386-linux-gnu/libglib-2.0.so.0
No symbol table info available.
#46 0xb7158d80 in ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
No symbol table info available.
#47 0xb71591db in g_main_loop_run () from /lib/i386-linux-gnu/libglib-2.0.so.0
No symbol table info available.
#48 0xb7257513 in Glib::MainLoop::run() () from /usr/lib/i386-linux-gnu/libglibmm-2.4.so.1
No symbol table info available.
#49 0xb76ecb8a in compiz::private_screen::EventManager::startEventLoop(_XDisplay*) () from /usr/lib/libcompiz_core.so.ABI-20120927
No symbol table info available.

Related branches

Changed in unity (Ubuntu):
importance: Undecided → High
Changed in unity:
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) on 2012-10-02
Changed in unity:
status: New → Confirmed
Albert Astals Cid (aacid) wrote :

What does "low gfx mode" mean in this context?

Sebastien Bacher (seb128) wrote :

@Albert: see lp #1046497 "Unity through llvmpipe is slow" and https://code.launchpad.net/~njpatel/unity/low-graphics-mode-6.0/+merge/127304

Omer Akram (om26er) on 2012-10-02
Changed in unity:
status: Confirmed → In Progress
Changed in unity (Ubuntu):
status: Confirmed → In Progress
Changed in unity:
assignee: nobody → Nicolas d'Offay (nicolas-doffay)
milestone: none → 7.0.0
no longer affects: unity (Ubuntu)
Daniel van Vugt (vanvugt) wrote :

This is not new to 6.8...

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1055166, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Sebastien Bacher (seb128) wrote :

oh, it is new, downgrading unity to the quantal version fixes the issue

Sebastien Bacher (seb128) wrote :

(the stacktrace looks the same but the issue in this bug is happening every time with the steps of the description and the same steps work with 6.6)

Changed in unity:
status: In Progress → Triaged
Launchpad Janitor (janitor) wrote :
Download full text (4.2 KiB)

This bug was fixed in the package unity - 6.8.0-0ubuntu1

---------------
unity (6.8.0-0ubuntu1) quantal-proposed; urgency=low

  [ Ángel Guzmán Maeso ]
  * debian/unity-crashdb.conf:
    - Update dictionary option for follow latest apport spec

  [ Łukasz 'sil2100' Zemczak ]
  * New upstream release.
    - unity 6.8 candidate segfaults on "app expose" with low gfx mode
      (LP: #1060148)
    - [regression] Dash - Left separator is missing (LP: #1057798)
    - unity-panel-service crashed with SIGSEGV in
      panel_indicator_entry_accessible_get_n_children() from
      atk_object_get_n_accessible_children() (LP: #913324)
    - [regression] If unity is started with maximized dash, unmaximizing the
      dash does not wrap rows (LP: #1053116)
    - Dash lens buttons don't work after changing form factor to maximize on
      desktop (LP: #1053316)
    - Clicking on Workspace Switcher icon when the expo is showing, not always
      closes it 1059759 convert files list deprecated keys (LP: #1059594)
    - Unity through llvmpipe is slow (LP: #1046497)
    - compiz crashed with SIGSEGV in unity::QuicklistView::Show() from
      unity::QuicklistManager::ShowQuicklist() (LP: #1055995)
    - compiz crashed with SIGSEGV from
      unity::dash::HomeLens::Impl::LensSearchFinished() (LP: #1054219)
    - [regression] Starting an app & then locking to launcher is not persistent
      across sessions (LP: #1054645)
    - [regression] Dash, Launcher, Menu Bar - Unintended shadows are rendered
      for the Unity Launcher and Panel, when the dash is open (LP: #1043260)
    - [Unity 6.x] Active blur doesn't update if you disable CCSM > OpenGL >
      Framebuffer object (LP: #1039999)
    - Alt+Tab/Alt+grave brings other window to the front but loses focus
      entirely. (LP: #1035628)
    - Spread - Scaling all the windows is too slow (LP: #1055643)
    - Window management - Middle clicking on a window inside the spread should
      close that window (equivalent action to clicking on the close button)
      (LP: #1052821)
    - Scale window decorations don't have properly rounded corners
      (LP: #1055610)
    - Scale window decorations text does not match theme style (Radiance)
      (LP: #1055609)
    - Spread window decorations does not match the theme when changed
      (LP: #1055605)
    - scaled window decorations are sometimes wider than the window
      (LP: #1053225)
    - Launcher should not auto-hide after dragging an icon, if mouse is still
      over it (LP: #1053978)
    - unity spread window on second click not working when ibus language panel
      is shown. (LP: #1035895)
    - windows.push_back(<uninitialized value>) in
      BamfLauncherIcon::GetFocusableWindows (LP: #1053220)
    - Category emblems are blurry (LP: #1056874)
    - Rendering flaws of the dash previews (LP: #1055455)
    - [UIFe] Social Lens doesn't have authorised and meaningful icon
      (LP: #1056191)
    - [dash] Preview fade out animation hangs occasionally (LP: #1058145)
    - Dash - rendering of ribbons shouldn't be relative (LP: #1057971)
    - Horizontal alignment search box and views below (LP: #1055544)
    - Compiz crashed in cairo_save() from
      unity::Unit...

Read more...

Changed in unity (Ubuntu):
status: New → Fix Released
Stephen M. Webb (bregma) on 2013-04-04
Changed in unity:
milestone: 7.0.0 → 7.0.1
Changed in unity:
assignee: Nicolas d'Offay (nicolas-doffay) → nobody
Changed in unity:
milestone: 7.0.1 → 7.3.1
Stephen M. Webb (bregma) on 2015-02-11
Changed in unity:
milestone: 7.3.1 → 7.3.2
Stephen M. Webb (bregma) on 2015-03-19
Changed in unity:
milestone: 7.3.2 → 7.3.3
Christopher Townsend (townsend) wrote :

Hmm, seems fixed some time ago, so going to mark the main Unity task as such as well and remove the milestone.

Changed in unity:
status: Triaged → Fix Released
milestone: 7.3.3 → none
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers