Comment 11 for bug 1057000

Alain SAURAT (maisondouf) wrote :

Nvidia 304.51 run very well with unity 5.14.

unity, unity-service, unity-common and libunity-core 5.14 are always in the pool yesterday.

I have downloaded them just before they were removed.

You can found them here to try downgrading unity : ftp://home.maisondouf.fr/unity-5.41/