nautilus crashed with SIGSEGV

Bug #192457 reported by chamsdin
This bug affects 290 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Medium
Ubuntu Desktop Bugs
Nominated for Karmic by wolfen69
nautilus (Unity Linux)
New
Undecided
Unassigned

Bug Description

Binary package hint: nautilus

sorry im newb
but i hope this will help :

Jaunty 9.04 beta ( upgraded from 8.10 )

- im running firefox 3
- nautilus crashed when starting mountmanager

ProblemType: Crash
Architecture:amd64
Date: Sat Feb 16 19:19:08 2008
Disassembly: 0xb522aee0:
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/nautilus
NonfreeKernelModules: nvidia
Package: nautilus 1:2.21.91-0ubuntu2
PackageArchitecture: 64
ProcCmdline: nautilus --sm-config-prefix /nautilus-GBvcK5/ --sm-client-id 117f000101000120225531100000193480001 --screen 0
ProcCwd: /home/chams
ProcEnviron:
 LANGUAGE=fr_FR:fr:en_GB:en
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR
 SHELL=/bin/bash
Signal: 11
SourcePackage: nautilus
Stacktrace:
 #0 0xb522aee0 in ?? ()
 #1 0xb75f9f1f in ?? () from /usr/lib/libgobject-2.0.so.0
 #2 0x08b90168 in ?? ()
 #3 0x00000000 in ?? ()
StacktraceTop:
 ?? ()
 ?? () from /usr/lib/libgobject-2.0.so.0
 ?? ()
 ?? ()
Title: nautilus crashed with SIGSEGV
Uname: Linux chams-desktop 2.6.24-8-386 #1 Thu Feb 14 20:00:28 UTC 2008 i686 GNU/Linux
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin netdev plugdev powerdev scanner video

Revision history for this message
chamsdin (chamseddine-gharsallaoui) wrote :
Revision history for this message
Sebastien Bacher (seb128) wrote :

don't modify the title to list hardy, that has no real interested you can use the description to say what version you are using, when hardy+1 will open the information will be wrong and that creates confusing or requires updating thousand of bugs just to rectify this information

Revision history for this message
Apport retracing service (apport) wrote : Symbolic stack trace

StacktraceTop:?? ()
type_iface_vtable_iface_init_Wm (iface=0x844fa90, node=<value optimized out>)
IA__g_type_class_ref (type=145067080) at /build/buildd/glib2.0-2.15.5/gobject/gtype.c:1906
IA__g_object_newv (object_type=145067080, n_parameters=0, parameters=0x0)
IA__g_object_new_valist (object_type=145067080, first_property_name=0x0,

Revision history for this message
Apport retracing service (apport) wrote : Symbolic threaded stack trace
Revision history for this message
Pedro Villavicencio (pedro) wrote :

Thanks for your bug report. Please try to obtain a backtrace http://wiki.ubuntu.com/DebuggingProgramCrash and attach the file to the bug report. This will greatly help us in tracking down your problem.

Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: New → Incomplete
Revision history for this message
Ian Simmons (simmonian) wrote :

I have no idea of the above info or where it comes from or I would post more

nautilus crashed when inotek virtual box vm wizard was running and external drives were mounted. That's all that was open.

I am running 8.04 AMD64 server with ubuntu desktop installed. Have had several problems getting this to work and also just installed nvidia driver from nvidia.com. Had several issues from that. So it's hard to tell what if any of my actions in the past several hours of struggling might have caused it.

Revision history for this message
mindseye (aimforstars) wrote :

This happened to me as I was first rebooting after upgrading to Hardy using the update manager.

Revision history for this message
DougL (dlarue) wrote :

I just had nautilus crash with SIGSEGV after opening the preferences dialog and clicking on the permissions tab. I noticed this same bug relates to permissions on a USB device. Mine was on a PCMCIA based LS-120 drive. Here's the dmesg output:

[ 158.199555] pcmcia: registering new device pcmcia0.0
[ 158.383718] 0.0: ttyS0 at I/O 0xa100 (irq = 3) is a TI16750
[ 158.385811] 0.0: ttyS1 at I/O 0xa108 (irq = 3) is a TI16750
[ 193.206718] pccard: card ejected from slot 0
[ 87.648935] pccard: PCMCIA card inserted into slot 0
[ 87.649355] pcmcia: registering new device pcmcia0.0
[ 87.760075] scsi0 : pata_pcmcia
[ 87.760563] ata1: PATA max PIO0 cmd 0xa180 ctl 0xa386 irq 3
[ 357.059398] pccard: card ejected from slot 0
[ 363.822129] pccard: PCMCIA card inserted into slot 0
[ 363.822565] pcmcia: registering new device pcmcia0.0
[ 363.868902] scsi1 : pata_pcmcia
[ 363.869908] ata2: PATA max PIO0 cmd 0xa180 ctl 0xa386 irq 3
[ 364.186767] ata2.01: ATAPI: LS-120 SLIM3 00 UHD Floppy, F714M79M, max MWDMA1
[ 364.350691] ata2.01: configured for PIO0
[ 364.351541] isa bounce pool size: 16 pages
[ 364.353788] scsi 1:0:1:0: Direct-Access MATSHITA LS-120 SLIM3 00 F714 PQ: 0 ANSI: 5
[ 364.500904] Driver 'sd' needs updating - please use bus_type methods
[ 377.662267] sd 1:0:1:0: [sda] 246528 512-byte hardware sectors (126 MB)
[ 377.662630] sd 1:0:1:0: [sda] Write Protect is off
[ 377.662635] sd 1:0:1:0: [sda] Mode Sense: 00 66 31 00
[ 377.671175] sd 1:0:1:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[ 377.672118] sd 1:0:1:0: [sda] 246528 512-byte hardware sectors (126 MB)
[ 377.672404] sd 1:0:1:0: [sda] Write Protect is off
[ 377.672409] sd 1:0:1:0: [sda] Mode Sense: 00 66 31 00
[ 377.672973] sd 1:0:1:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[ 377.672980] sda: unknown partition table
[ 377.880762] sd 1:0:1:0: [sda] Attached SCSI removable disk
[ 377.894917] sd 1:0:1:0: Attached scsi generic sg0 type 0
[ 158.274039] EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended
[ 473.820639] nautilus[5997]: segfault at 00000004 eip b6d88c0a esp bfc35c70 error 4

Revision history for this message
PabloRQ (pablo-romeroquinteros) wrote :

Happens when upgrading 7.10 to 8.04.

Revision history for this message
kaefert (kaefert) wrote :

can commit that, happend after upgrading from 7.10 to 8.04

Revision history for this message
Rob (fryrfxmjpkvw) wrote :

Same happened to me after upgrading from 7.10 to 8.04

Revision history for this message
Sebastien Bacher (seb128) wrote :

how do you know that's the same crash? could people having the bug attach a stacktrace rather than comments to just say they have the issue, the bug still lacks informations to be worked and it would be constructive to reply to the questions

Revision history for this message
tcedi (t-administrator-tcedi-com) wrote : Re: [Bug 192457] Re: nautilus crashed with SIGSEGV

Hello !

I'm sorry, but I thought that the bug reporting tool had joined the
stacktrace. I'm not sure that it is the same crash. Anyway, I didn't get
the problem anymore ! It occured just once after my upgrade to Ubuntu
8.04 (first launch only). Now everything works fine !

Thank you !

And once again, sorry for the lack of information when I sent the bug
report.

Sebastien Bacher a écrit :
> how do you know that's the same crash? could people having the bug
> attach a stacktrace rather than comments to just say they have the
> issue, the bug still lacks informations to be worked and it would be
> constructive to reply to the questions
>
>

Revision history for this message
Christian Hintze (hintze) wrote :

same with me, bug appeared just once. i thought, that bug tracking
system would report nessecary files, too. im sorry.

Revision history for this message
Rob (fryrfxmjpkvw) wrote :

Apologize, had also the idea that the bug tracking would do the thing. Anyway the bug is also gone after second start.

Revision history for this message
luchon (ichekryg) wrote :

Hello ,

Same here, the problem is gone on all subsequent (after the 1st) boot ups.

Revision history for this message
Gustavo Grasso (gustav0w) wrote :

This happened to me as I was first rebooting after upgrading to Hardy using the update manager.

Revision history for this message
Sebastien Bacher (seb128) wrote :

does anybody still get the issue?

Revision history for this message
Spider (spider-alternating) wrote :

messages.0:May 5 09:45:52 Waves kernel: [164588.388120] nautilus[31854]: segfault at 00000001 eip 0812f2b8 esp bfa7c620 error 4

Aye, I still do at least.

Revision history for this message
Sebastien Bacher (seb128) wrote :

could you describe how to trigger it and get a debug stacktrace?

Revision history for this message
scurvy (pionier38) wrote :
  • unnamed Edit (724 bytes, text/html; charset=iso-8859-1)

Hi Sebastian,
I received the error while upgrading from 710 to 804. I received a few xserver.org errors then rebooted and began the bug report and recieved the nautilus errors. I'm not sure how to trigger it. I don't know how to run a stacktrace.

Josh

Sebastien Bacher <email address hidden> wrote: could you describe how to trigger it and get a debug stacktrace?

--
nautilus crashed with SIGSEGV
https://bugs.launchpad.net/bugs/192457
You received this bug notification because you are a direct subscriber
of the bug.

Revision history for this message
Enrique Argones (enrique-argones) wrote :

El sáb, 10-05-2008 a las 12:19 +0000, Sebastien Bacher escribió:
> does anybody still get the issue?
>

It has happened only once to me.

Revision history for this message
Enrique Argones (enrique-argones) wrote :

El sáb, 10-05-2008 a las 14:16 +0000, Sebastien Bacher escribió:
> could you describe how to trigger it and get a debug stacktrace?
>

As I said it happened only once to me, at the end of the first session
start after the full upgrade to the Ubuntu 8.04 Hardy Heron. I do not
know how to reproduce it, I am sorry for that.

Revision history for this message
Chris (christian-kropfberger) wrote :

This bug seemed to appear only after the upgrade to 8.04.

Changed in nautilus:
status: Incomplete → Fix Committed
Changed in nautilus:
status: Fix Committed → New
Revision history for this message
Rafael (qe47ct6n318407t6n) wrote :

My Ubuntu is 710 and there will be a little delay until I upgrade it to 804. I don't know if it is the same bug, the bug report tool just got a list of similar descriptions and asked me "Is it your bug"? Well, I really don't know...

And I have to run "apport-cli" from Terminal to send the collected bugs, the GUI interface doesn't work anymore. So I don't know how to repeat the steps to trigger the bug, it ocurred only once and 1 or 2 days before I run "apport-cli" again.

Rafael

Revision history for this message
Pedro Villavicencio (pedro) wrote :

May someone please get a backtrace of the crash? the comments are no use if you don't provide a backtrace of it, the instructions are here: http://wiki.ubuntu.com/DebuggingProgramCrash ; Thanks you.

Changed in nautilus:
status: New → Incomplete
Revision history for this message
Chris (christian-kropfberger) wrote :

Happened only after upgrading from 7.10 to 8.04.

Changed in nautilus:
status: Incomplete → Fix Released
Revision history for this message
Pedro Villavicencio (pedro) wrote :

Ok, if someone is able to submit a good stacktrace as described in my previous comment, feel free to re open this bug, thanks.

Revision history for this message
Dave Elliott (dgelliott) wrote :

just re-started after updating to hardy from gutsy--no idea why the crash occured--may have been the re-start.

description: updated
Revision history for this message
Majestyx (majestyx) wrote :

i only restart my laptop (ibm t41p)

Revision history for this message
Graeme Glass (graemeglass) wrote :

nautilus crash when I start my laptop (hp compaq nc8430). As of 15 April 2009 21h00 full updated.

Revision history for this message
fernando (fernandomunich) wrote :

I visited today launchpad net but I didn't write anything
Bye
Fernando

--- El jue 16-abr-09, Graeme <email address hidden> escribió:

De: Graeme <email address hidden>
Asunto: [Bug 192457] Re: nautilus crashed with SIGSEGV
A: <email address hidden>
Fecha: jueves, 16 abril, 2009, 2:30 am

nautilus crash when I start my laptop (hp compaq nc8430). As of 15 April
2009 21h00 full updated.

--
nautilus crashed with SIGSEGV
https://bugs.launchpad.net/bugs/192457
You received this bug notification because you are a direct subscriber
of the bug.

Status in “nautilus” source package in Ubuntu: Fix Released

Bug description:
Binary package hint: nautilus

sorry im newb
but i hope this will help :

Jaunty 9.04 beta ( upgraded from 8.10 )

- im running firefox 3
- nautilus crashed when starting mountmanager

ProblemType: Crash
Architecture:amd64
Date: Sat Feb 16 19:19:08 2008
Disassembly: 0xb522aee0:
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/nautilus
NonfreeKernelModules: nvidia
Package: nautilus 1:2.21.91-0ubuntu2
PackageArchitecture: 64
ProcCmdline: nautilus --sm-config-prefix /nautilus-GBvcK5/ --sm-client-id
117f000101000120225531100000193480001 --screen 0
ProcCwd: /home/chams
ProcEnviron:
 LANGUAGE=fr_FR:fr:en_GB:en
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR
 SHELL=/bin/bash
Signal: 11
SourcePackage: nautilus
Stacktrace:
 #0 0xb522aee0 in ?? ()
 #1 0xb75f9f1f in ?? () from /usr/lib/libgobject-2.0.so.0
 #2 0x08b90168 in ?? ()
 #3 0x00000000 in ?? ()
StacktraceTop:
 ?? ()
 ?? () from /usr/lib/libgobject-2.0.so.0
 ?? ()
 ?? ()
Title: nautilus crashed with SIGSEGV
Uname: Linux chams-desktop 2.6.24-8-386 #1 Thu Feb 14 20:00:28 UTC 2008 i686
GNU/Linux
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin netdev
plugdev powerdev scanner video

      ¡Obtén la mejor experiencia en la web!&lt; Descarga gratis el nuevo Internet Explorer 8. http://downloads.yahoo.com/ieak8/?l=e1

Revision history for this message
Graeme Glass (graemeglass) wrote :

Just did latest rounds of updates and restarted and crash happened again. files attached.
Running 9.04

Revision history for this message
Allen Henderson (allen-creationsfantastic) wrote :

You dont need too send me this anymore, thank you for your help
Bye

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>]On Behalf Of
Graeme
Sent: Friday, April 17, 2009 9:50 AM
To: <email address hidden>
Subject: [Bug 192457] Re: nautilus crashed with SIGSEGV

Just did latest rounds of updates and restarted and crash happened again. files attached.
Running 9.04

--
nautilus crashed with SIGSEGV
https://bugs.launchpad.net/bugs/192457
You received this bug notification because you are a direct subscriber
of a duplicate bug.

Status in “nautilus” source package in Ubuntu: Fix Released

Bug description:
Binary package hint: nautilus

sorry im newb
but i hope this will help :

Jaunty 9.04 beta ( upgraded from 8.10 )

- im running firefox 3
- nautilus crashed when starting mountmanager

ProblemType: Crash
Architecture:amd64
Date: Sat Feb 16 19:19:08 2008
Disassembly: 0xb522aee0:
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/nautilus
NonfreeKernelModules: nvidia
Package: nautilus 1:2.21.91-0ubuntu2
PackageArchitecture: 64
ProcCmdline: nautilus --sm-config-prefix /nautilus-GBvcK5/ --sm-client-id 117f000101000120225531100000193480001 --screen 0
ProcCwd: /home/chams
ProcEnviron:
 LANGUAGE=fr_FR:fr:en_GB:en
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR
 SHELL=/bin/bash
Signal: 11
SourcePackage: nautilus
Stacktrace:
 #0 0xb522aee0 in ?? ()
 #1 0xb75f9f1f in ?? () from /usr/lib/libgobject-2.0.so.0
 #2 0x08b90168 in ?? ()
 #3 0x00000000 in ?? ()
StacktraceTop:
 ?? ()
 ?? () from /usr/lib/libgobject-2.0.so.0
 ?? ()
 ?? ()
Title: nautilus crashed with SIGSEGV
Uname: Linux chams-desktop 2.6.24-8-386 #1 Thu Feb 14 20:00:28 UTC 2008 i686 GNU/Linux
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin netdev plugdev powerdev scanner video

Revision history for this message
UDF (udf-logic) wrote :

nautilus crash when I startup my notebook (let'snote CF-W5).

Salih EMIN (salih-emin)
Changed in nautilus (Ubuntu):
status: Fix Released → Incomplete
status: Incomplete → New
Changed in nautilus (Ubuntu):
status: New → Fix Released
Revision history for this message
ricardisimo (ricardisimo) wrote :

Still getting same crash warning right through today. Has the fix reached the repositories yet?

Revision history for this message
ricardisimo (ricardisimo) wrote :

I should add that after some updates about a week or so ago, the primary user on this computer (me) stopped getting crash reports. However, the other users (including an administrator) still get them every time. I think this latest crash report is a dupe or near-dupe of the above, but I'm not sure, so I'm attaching. Sorry if I'm wasting bandwidth and server space. This report is from the non-primary administrator's user account. Thanks.

Revision history for this message
sou.deva (sou-deva) wrote :

Thanks my friends

2009/5/22 ricardisimo <email address hidden>

> I should add that after some updates about a week or so ago, the primary
> user on this computer (me) stopped getting crash reports. However, the
> other users (including an administrator) still get them every time. I
> think this latest crash report is a dupe or near-dupe of the above, but
> I'm not sure, so I'm attaching. Sorry if I'm wasting bandwidth and
> server space. This report is from the non-primary administrator's user
> account. Thanks.
>
> ** Attachment added: "nautilus crash report - 2nd administrator"
> http://launchpadlibrarian.net/27060233/_usr_bin_nautilus.1001.crash
>
> --
> nautilus crashed with SIGSEGV
> https://bugs.launchpad.net/bugs/192457
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “nautilus” source package in Ubuntu: Fix Released
>
> Bug description:
> Binary package hint: nautilus
>
> sorry im newb
> but i hope this will help :
>
> Jaunty 9.04 beta ( upgraded from 8.10 )
>
> - im running firefox 3
> - nautilus crashed when starting mountmanager
>
> ProblemType: Crash
> Architecture:amd64
> Date: Sat Feb 16 19:19:08 2008
> Disassembly: 0xb522aee0:
> DistroRelease: Ubuntu 8.04
> ExecutablePath: /usr/bin/nautilus
> NonfreeKernelModules: nvidia
> Package: nautilus 1:2.21.91-0ubuntu2
> PackageArchitecture: 64
> ProcCmdline: nautilus --sm-config-prefix /nautilus-GBvcK5/ --sm-client-id
> 117f000101000120225531100000193480001 --screen 0
> ProcCwd: /home/chams
> ProcEnviron:
> LANGUAGE=fr_FR:fr:en_GB:en
>
> PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> LANG=fr_FR
> SHELL=/bin/bash
> Signal: 11
> SourcePackage: nautilus
> Stacktrace:
> #0 0xb522aee0 in ?? ()
> #1 0xb75f9f1f in ?? () from /usr/lib/libgobject-2.0.so.0
> #2 0x08b90168 in ?? ()
> #3 0x00000000 in ?? ()
> StacktraceTop:
> ?? ()
> ?? () from /usr/lib/libgobject-2.0.so.0
> ?? ()
> ?? ()
> Title: nautilus crashed with SIGSEGV
> Uname: Linux chams-desktop 2.6.24-8-386 #1 Thu Feb 14 20:00:28 UTC 2008
> i686 GNU/Linux
> UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin netdev
> plugdev powerdev scanner video
>

Revision history for this message
Lukáš Zapletal (lzap) wrote :

Me too. Sound stopped working also after crash.

Revision history for this message
FajardXorg (rehevoli) wrote :

After the computer finishing starting up.... this error showed up "nautilus crashed with SIGSEGV . " i am using -Karmic- and i know its on testing right now.

Revision history for this message
Hellsgator (hellsgate) wrote :

just gotten the same bur report. not sure what happened.

sound works fine here.

Revision history for this message
Fabio M. Panico (fbugnon) wrote :

Not sure this is exactly the same bug, but the title that was automaticaly generate meets the one in this bug-report.

Just installed Karmic-Koala (alpha-3) and the bug-report-notification appeared in the pannel while I was changing preferences of the system-monitor applet. I wasn't really using nautilus, I mean, didn't had an open "window" for browsing files, just the preferences window I mentioned.

Hope this helps and thank you for your efforts!

Revision history for this message
Bordi (borderlinedancer) wrote :

@42 true! ;)

Revision history for this message
Pedro Villavicencio (pedro) wrote :

Please do not attach .crash files to the report, use apport instead. thanks.

Revision history for this message
Craig Huffstetler (xq) wrote :

Getting the exact same thing in Karmic Alpha 3 as well (as to 42/43/etc.).

Revision history for this message
Eric (efe53zz) wrote :

      Sir
  Could you remove me from your e-mail list.
   Thank You
     Eric

On Fri, 2009-07-31 at 21:28 +0000, Craig Huffstetler wrote:

> Getting the exact same thing in Karmic Alpha 3 as well (as to
> 42/43/etc.).
>

Revision history for this message
Pedro Villavicencio (pedro) wrote :

This bug was fixed a long time ago, if youre getting a crash please use apport and send it to launchpad, probably it's not the same bug, Thanks.

Revision history for this message
joeBuffer (joebuffer) wrote :

I used apport to send this bug, I chose that this is the bug I was trying to send. I didn't do anything else. Do you automatically get the rest of the information that it gives when someone sends it this way. I've had this happen both when installing (twice), and when creating a new user account. I wanted to make sure you got all the additional information with this bug report that it gave me when apport responded to this.

Revision history for this message
joeBuffer (joebuffer) wrote :

Never mind, I see now that it does.

Revision history for this message
Nemes Ioan Sorin (nemes-sorin) wrote :

for me crashed when I press F5 for refresh Desktop
;)

Revision history for this message
Pedro Villavicencio (pedro) wrote :

Could you please stop commenting here? As said before, Open a new bug with apport. Thanks again.

Revision history for this message
Frisco (maoviedo) wrote :

I agree. I think I've received 30-odd messages about this issue I had once
sometime last year on a computer that I gave to a niece.

Start a new thread please.

This is counterproductive. If those who report a problem get more trouble
than help, then they won't be likely to report it again.

On Thu, Aug 6, 2009 at 12:28 PM, Pedro Villavicencio <email address hidden>wrote:

> Could you please stop commenting here? As said before, Open a new bug
> with apport. Thanks again.
>
> --
> nautilus crashed with SIGSEGV
> https://bugs.launchpad.net/bugs/192457
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in “nautilus” package in Ubuntu: Fix Released
>
> Bug description:
> Binary package hint: nautilus
>
> sorry im newb
> but i hope this will help :
>
> Jaunty 9.04 beta ( upgraded from 8.10 )
>
> - im running firefox 3
> - nautilus crashed when starting mountmanager
>
> ProblemType: Crash
> Architecture:amd64
> Date: Sat Feb 16 19:19:08 2008
> Disassembly: 0xb522aee0:
> DistroRelease: Ubuntu 8.04
> ExecutablePath: /usr/bin/nautilus
> NonfreeKernelModules: nvidia
> Package: nautilus 1:2.21.91-0ubuntu2
> PackageArchitecture: 64
> ProcCmdline: nautilus --sm-config-prefix /nautilus-GBvcK5/ --sm-client-id
> 117f000101000120225531100000193480001 --screen 0
> ProcCwd: /home/chams
> ProcEnviron:
> LANGUAGE=fr_FR:fr:en_GB:en
>
> PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> LANG=fr_FR
> SHELL=/bin/bash
> Signal: 11
> SourcePackage: nautilus
> Stacktrace:
> #0 0xb522aee0 in ?? ()
> #1 0xb75f9f1f in ?? () from /usr/lib/libgobject-2.0.so.0
> #2 0x08b90168 in ?? ()
> #3 0x00000000 in ?? ()
> StacktraceTop:
> ?? ()
> ?? () from /usr/lib/libgobject-2.0.so.0
> ?? ()
> ?? ()
> Title: nautilus crashed with SIGSEGV
> Uname: Linux chams-desktop 2.6.24-8-386 #1 Thu Feb 14 20:00:28 UTC 2008
> i686 GNU/Linux
> UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin netdev
> plugdev powerdev scanner video
>

Revision history for this message
sou.deva (sou-deva) wrote : Enigma
  • Enigma.xls Edit (45.5 KiB, application/vnd.ms-excel; name="Enigma.xls")

 > Enigma
>
> Olhe para as contas abaixo.
>
> Dizem que apenas pessoas com QI acima de 120 conseguem decifrar a
> sequencia.
>
> Prove o contrário! (rsrsrs)
>
> Se
>
> 2 + 3 = 10
> 7 + 2 = 63
> 6 + 5 = 66
> 8 + 4 = 96
> 3 + 5 =
> Então:
>
> 9 + 7 = ????
>
> O número que encontrar é a senha para abrir o anexo. Assine seu nome,
> grave e passe adiante, substituindo o arquivo original.
>
> Se não conseguir, passe adiante assim mesmo.
>
>
> Abraços,
>

Revision history for this message
Giovanni Putignano (gputignano) wrote : Re: [Bug 192457] Enigma

> Enigma
>
> Olhe para as contas abaixo.
>
> Dizem que apenas pessoas com QI acima de 120 conseguem decifrar a
> sequencia.
>
> Prove o contrário! (rsrsrs)
>
> Se
>
> 2 + 3 = 10
> 7 + 2 = 63
> 6 + 5 = 66
> 8 + 4 = 96
> 3 + 5 =
> Então:
>
> 9 + 7 = ????

First I fount this solution: (x^2 + y^2)*(x-y)*y that is the same that:
(x+y)*x as I then found in a blog.

Revision history for this message
ricardisimo (ricardisimo) wrote :

Huh?

Revision history for this message
Francesco Muriana (f-muriana) wrote :

This bug happens on 11.10 oneiric too

To post a comment you must log in.