Comment 7 for bug 114957

Shaved Wookie (shavedwookie) wrote :

When I try and install beagle it says that it can't because:

"dpkg: error processing /var/cache/apt/archives/beagle_0.2.17-schmidtke1_i386.deb (--unpack):
 trying to overwrite `/usr/lib/libbeagle.so.0.0.0', which is also in package libbeagle0"

If I try to uninstall libbeagle0 synaptic warns me it will remove:

- gnome-user-guide
- nautilus
- nautilus-cd-burner
- nautilus-image-converter
- ubuntu-docs
- ubuntustudio-desktop
- ubuntustudio-graphics
- yelp

New user though I may be, this doesn't sound like something I should be doing...
So is there a way to apply the beagle update without removing what look like core packages? (nautilus, ubuntustudio-desktop etc)?