Comment 2 for bug 963568

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-client - 2.99.91-0ubuntu2

---------------
ubuntuone-client (2.99.91-0ubuntu2) precise; urgency=low

  * debian/patches/fix-963568.patch:
    - Don't write the user proxy credentials to the log (LP: #963568).
  * debian/control:
    - Adding missing dependency on python for ubuntuone-client-proxy (fixing
      lintian warning "python-script-but-no-python-dep").
 -- Natalia Bidart (nessita) <email address hidden> Mon, 26 Mar 2012 14:52:10 -0300