Comment 3 for bug 375145

While this is true the many gnome dependencies prevent people from installing it on some systems like my eeePC where I simply don't have the disk space to install all needed dependencies.