Comment 117 for bug 375145

dobey (dobey) wrote :

@Ralsina, there are currently hard dependencies in the packages on gnome-keyring and ubuntuone-installer. The former, because people were having problems with keyring not being installed for some unknown reason, and latter for system integration. However, neither one explains why many of the listed packages were installed. Though, a lot of stuff is from Recommends: installs, and much of it from ubuntu-sso-client-gtk getting installed as well.