Comment 19 for bug 1663991

Joseph Salisbury (jsalisbury) wrote :

I built a Yakkety test kernel with the patch. It can be downloaded from:
http://kernel.ubuntu.com/~jsalisbury/lp1663991/

Can you test this kernel and see if it resolves this bug?

Also, it does not look like this patch is needed in the 4.4 based kernel, just 4.8 and newer.