Comment 4 for bug 1537750

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mysql-5.5 - 5.5.47-0ubuntu0.12.04.1

---------------
mysql-5.5 (5.5.47-0ubuntu0.12.04.1) precise-security; urgency=medium

  * SECURITY UPDATE: Update to 5.5.47 to fix security issues (LP: #1537750)
    - http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html
    - CVE-2016-0505
    - CVE-2016-0546
    - CVE-2016-0596
    - CVE-2016-0597
    - CVE-2016-0598
    - CVE-2016-0600
    - CVE-2016-0606
    - CVE-2016-0608
    - CVE-2016-0609
    - CVE-2016-0616
  * debian/patches/fix_testsuite_date.patch: removed, upstream.

 -- Marc Deslauriers <email address hidden> Mon, 25 Jan 2016 09:32:24 -0500