Comment 2 for bug 1413741

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux - 2.6.32-73.141

---------------
linux (2.6.32-73.141) lucid; urgency=low

  [ Upstream Kernel Changes ]

  * IB/core: Prevent integer overflow in ib_umem_get address arithmetic
    - LP: #1413741
    - CVE-2015-8159
 -- Luis Henriques <email address hidden> Mon, 09 Mar 2015 21:31:18 +0000