Comment 17 for bug 1121699

Norbert (nrbrtx) wrote :

What is about Ubuntu 12.04.5 LTS - Precise Pangolin?
I think you should support all LTS releases as they are supported.