Comment 1 for bug 1342709

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mysql-5.5 - 5.5.38-0ubuntu0.14.04.1

---------------
mysql-5.5 (5.5.38-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * SECURITY UPDATE: Update to 5.5.38 to fix security issues (LP: #1342709)
    - http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html
    - CVE-2014-2494
    - CVE-2014-4207
    - CVE-2014-4258
    - CVE-2014-4260
 -- Marc Deslauriers <email address hidden> Wed, 16 Jul 2014 11:39:56 -0400