Comment 3 for bug 1678131

I'd be thankful if you could help creating a verification testcase.
You said you see it "on trusty on every upgrade of libapache2-mod-php5, when ITK is used."
Could you outline the minimum config changes from a clean trusty system that you need to do to run into this?
I'd guess you need to install the fixed apache version and then upgrade libapache2-mod packages right to be able to confirm a fix?
I can create fake libapache2-mod-php5 version bumps if needed to trigger, but I want to make sure I match your setup to actually cause the issue.

Until then for you or others affected I prepared a testing ppa at [1].
If you could test if that resolves your issues it would be great to provide me the confidence going on further on this.

[1]: https://launchpad.net/~ci-train-ppa-service/+archive/ubuntu/2703