Comment 0 for bug 1509083

Robin Kluth (commifreak) wrote :

As suggested by Manfred Hampl, I open now a bug report from this question:

I use Apache 2.4.7 with mod_proxy_fcgi which is affected of this bug: https://bz.apache.org/bugzilla/show_bug.cgi?id=54973 .

Is it possible to backport this patch to 2.4.7 (fixed in 2.4.8, see link bottom page)? Would be nice to use timeouts higher than 30 seconds ;)

My system is an up-to-date Ubuntu Server 14.04.3 LTS with Apache 2.4.7-1ubuntu4.8

Thanks in advance!