Comment 24 for bug 1002388

That's was the same thing for me after the bug is "Fix Released". The only way I found to solve this bug is to uninstall the package linux-image-3.2.0-24-generic via Synaptic.

> Date: Mon, 30 Jul 2012 18:38:58 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 1002388] Re: package linux-image-3.2.0-24-generic 3.2.0-24.38 failed to install/upgrade: subprocess installed post-installation script returned error exit status 17
>
> Everytime my update manager fails, it raises a bug that ends up being a
> duplicate of this one.
>
> I see it is "Fix Released", in which case, why does it keep failing?
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (1008789).
> https://bugs.launchpad.net/bugs/1002388
>
> Title:
> package linux-image-3.2.0-24-generic 3.2.0-24.38 failed to
> install/upgrade: subprocess installed post-installation script
> returned error exit status 17
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1002388/+subscriptions