Ubuntu

Comment 7 for bug 979745

Hi there,

the problem still exists; "before long" was 20 days ago and using Glance+Swift is still impossible on Ubuntu 12.04 LTS without this patch. Can somebody of the Ubuntu team please get hold of the issue and at least release appropriately patched Glance packages?

Best regards
Martin