Comment 13 for bug 871083

On Sat, Oct 22, 2011 at 03:09:33PM -0000, SwaJime wrote:
> I got this dialog ->
> ROOT:
> Could not install '/var/cache/apt/archives/libpam-modules_1.1.3-2ubuntu1_i386.deb'
> The upgrade will continue but the '/var/cache/apt/archives/libpam-modules_1.1.3-2ubuntu1_i386.deb' package may not be in a working state. Please consider submitting a bug report about it.
> './usr/share/man/man8/pam_shells.8.gz' is different from the same file on the system

> and now I have this dialog on screen ->
> ROOT:
> Could not install the upgrades
> The upgrade has aborted. Your system could be in an unusable state. A recovery will run now (dpkg --configure -a).

> This doesn't look good ... :-(

You'll need to remove the i386 version of the package with 'dpkg --remove
libpam-modules:i386', then run 'dpkg --configure -a'. You can reinstall
libpam-modules:i386 once this bug has been fixed.

--
Steve Langasek Give me a lever long enough and a Free OS
Debian Developer to set it on, and I can move the world.
Ubuntu Developer http://www.debian.org/
<email address hidden> <email address hidden>