Comment 21 for bug 727594

i always keep getting the fonts displayed weirdly..sometimes the upper part
of 't' is invisible, other times the lower part of letters like 'p' is
invisible. Sometimes strange weird lines appear.
wonder what wrong.

On Thu, Apr 21, 2011 at 12:10 PM, David Coggins
<email address hidden>wrote:

> My eeepc is running ok after installing the backport from the fig ppa. I
> used the system for several hours last night in google chrome and again
> this morning. Previously the bug could take all day to show up.
> Scrolling is a little laggy. However this evening I am seeing slight
> font corruption in the letter p in the console and gedit.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/727594
>
> Title:
> [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000004)
>
> Status in X.org xf86-video-intel:
> Fix Released
> Status in “linux” package in Ubuntu:
> New
> Status in “xserver-xorg-video-intel” package in Ubuntu:
> Incomplete
>
> Bug description:
> Binary package hint: xserver-xorg-video-intel
>
> As instructed by Bryce I installed the following kernel on my Asus eee pc
> 701 running natty:
> " Please test with the following kernel:
>
> http://kernel.ubuntu.com/~kernel-ppa/mainline/daily/current/ "
>
> by doing sudo dpkg -i linux-image....deb
>
> Then I ran update manager.
>
> After rebooting I browsed with google chrome. The system froze after 5
> minutes.
>
> I rebooted the same kernel and immediately got this problem popup. In
> addition there is font corruption - part of the letter t is missing in
> the browser.
>
> ProblemType: Crash
> DistroRelease: Ubuntu 11.04
> Package: xserver-xorg-video-intel 2:2.14.0-1ubuntu11
> Uname: Linux 2.6.38-999-generic i686
> Architecture: i386
> Chipset: i915gm
> CompizPlugins: No value set for
> `/apps/compiz-1/general/screen0/options/active_plugins'
> CompositorRunning: None
> DRM.card0.LVDS.1:
> status: connected
> enabled: enabled
> dpms: On
> modes: 800x480
> edid-base64:
> DRM.card0.VGA.1:
> status: connected
> enabled: enabled
> dpms: On
> modes: 1680x1050 1280x1024 1280x1024 1280x960 1152x864 1024x768 1024x768
> 1024x768 832x624 800x600 800x600 800x600 800x600 640x480 640x480 640x480
> 640x480 720x400
> edid-base64:
> AP///////wBMLX4CMjJFTQ4RAQMOLx54KtUVpFVJmicUUFS/74CzAIGAgUBxTwEBAQEBAQEBfC6QoGAaHkAwIDYA2igRAAAaAAAA/QA4Sx5RDgAKICAgICAgAAAA/ABTeW5jTWFzdGVyCiAgAAAA/wBIOU5QNDAwMTk3CiAgAM8=
> Date: Wed Mar 2 15:23:13 2011
> DistUpgraded: Yes, recently upgraded Log time: 2011-02-17 19:00:58.983764
> DistroCodename: natty
> DistroVariant: ubuntu
> DumpSignature: c38b9ae8 (ESR: 0x00000001 IPEHR: 0x02000004)
> ExecutablePath: /usr/share/apport/apport-gpu-error-intel.py
> GraphicsCard:
> Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller
> [8086:2592] (rev 04) (prog-if 00 [VGA controller])
> Subsystem: ASUSTeK Computer Inc. Device [1043:82d9]
> Subsystem: ASUSTeK Computer Inc. Device [1043:82d9]
> InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110202)
> InterpreterPath: /usr/bin/python2.7
> MachineType: ASUSTeK Computer INC. 701
> ProcCmdline: /usr/bin/python /usr/share/apport/apport-gpu-error-intel.py
> ProcEnviron:
>
> ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-999-generic
> root=UUID=3893e3fd-c2b4-40ec-9810-5a9aba86cbd4 ro
> crashkernel=384M-2G:64M,2G-:128M quiet splash vt.handoff=7
> ProcKernelCmdLine_: BOOT_IMAGE=/boot/vmlinuz-2.6.38-999-generic
> root=UUID=3893e3fd-c2b4-40ec-9810-5a9aba86cbd4 ro
> crashkernel=384M-2G:64M,2G-:128M quiet splash vt.handoff=7
> RelatedPackageVersions:
> xserver-xorg 1:7.6~3ubuntu8
> libdrm2 2.4.23-1ubuntu3
> xserver-xorg-video-intel 2:2.14.0-1ubuntu11
> Renderer: Unknown
> SourcePackage: xserver-xorg-video-intel
> Title: [i915gm] GPU lockup c38b9ae8 (ESR: 0x00000001 IPEHR: 0x02000004)
> UpgradeStatus: Upgraded to natty on 2011-02-24 (5 days ago)
> UserGroups:
>
> dmi.bios.date: 05/04/2008
> dmi.bios.vendor: American Megatrends Inc.
> dmi.bios.version: 1001
> dmi.board.asset.tag: To Be Filled By O.E.M.
> dmi.board.name: 701
> dmi.board.vendor: ASUSTeK Computer INC.
> dmi.board.version: x.xx
> dmi.chassis.asset.tag: 0x00000000
> dmi.chassis.type: 10
> dmi.chassis.vendor: ASUSTek Computer INC.
> dmi.chassis.version: x.x
> dmi.modalias:
> dmi:bvnAmericanMegatrendsInc.:bvr1001:bd05/04/2008:svnASUSTeKComputerINC.:pn701:pvrx.x:rvnASUSTeKComputerINC.:rn701:rvrx.xx:cvnASUSTekComputerINC.:ct10:cvrx.x:
> dmi.product.name: 701
> dmi.product.version: x.x
> dmi.sys.vendor: ASUSTeK Computer INC.
> version.compiz: compiz 1:0.9.4-0ubuntu3
> version.libdrm2: libdrm2 2.4.23-1ubuntu3
> version.libgl1-mesa-glx: libgl1-mesa-glx
> 7.10.1~git20110215.cc1636b6-0ubuntu2
> version.xserver-xorg: xserver-xorg 1:7.6~3ubuntu8
> version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu2
> version.xserver-xorg-video-intel: xserver-xorg-video-intel
> 2:2.14.0-1ubuntu11
> version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau
> 1:0.0.16+git20110107+b795ca6e-0ubuntu5
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/xserver-xorg-video-intel/+bug/727594/+subscribe
>