Ubuntu

Comment 5 for bug 748842

Steven Sheehy (steven-sheehy) wrote :

This is just one of many crashing bugs fixed in 1.1.0. I would prefer to get 1.1.0 into natty than hack a patch for 1.0.3. I see you merged 1.1.0 into 11.10 but marked as invalid for 11.04. Is it not possible to upgrade it for natty as well? There are some security related bugs fixed in the DC++ core as well so I think it makes sense to upgrade natty.