Ubuntu

Comment 23 for bug 329898

I guess you are using latest hplip release 3.10.5. if not please install latest.

Thanks!
Naga Samrat Chowdary, Narla