Ubuntu

Comment 38 for bug 207881

This upgrade came through today: xserver-xorg-video-intel, version 2:2.4.1-1ubuntu6.

It solves the Pipe-A problem (setting not required in xorg anymore).

I've managed to solve screen corruption with the folowing options (found in some earlier bugreports on this issue):
 Option "AccelMethod" "exa"
 Option "MigrationHeuristic" "greedy"
 Option "ExaNoComposite" "true"