Comment 31 for bug 173890

The version 9.0.115 of the flash plugin won't work with konqueror because it requires XEmbed. 9.0.48 is the last version that will work which is the default version for gutsy (which this bug was about) but the fix here seems to be to update to 115 but that still will leave Kubuntu broken.