Comment 25 for bug 173890

I can get you to where I am, which is farther than you are, but still short of the goal:

sudo apt-get install build-essential
sudo apt-get install devscripts
sudo apt-get install dh-buildinfo

Then, retry sudo dpkg-buildpackage -b -d, and you'll have the same error I do... ;-)