Comment 21 for bug 173890

@battles33: You shouldn't use Debian's CDBS package, it could break on your Ubuntu system. Use ubuntu's CDDB package instead.

Also, @everyone, Brandon more or less promised me to ask for permission to upload this fixed package to gutsy-updates. All non-security-related updates to a released distro-version need special permission, but most developers on IRC agreed that this was a good case for such an exception.

So, don't despair... ;-)