Comment 51 for bug 1846016

Tried proposed patch https://patchwork.kernel.org/patch/11158395/ in comment #38, still have this issue. However, that patch only removes -36 from the condition, and the firmware rev used for AC 3168 is -29. With -29 removed from the conditions as well, there is no more errors.