Comment 48 for bug 1846016

(In reply to Chris Clayton from comment #22)
> I'm running 5.3.1 which already includes the patch you've pointed to.
>
> I can generate the Microcode SW error more or less at will by downloading a
> large file (e.g. the Fedora 30 .iso). I've just done that and I'll attach
> the output from dmesg in a moment.

The error you are getting is a different one:

[ 554.990533] iwlwifi 0000:02:00.0: 0x000022CE | ADVANCED_SYSASSERT

In this case, the signature is SYSASSERT and 0x000022CE. Can you please file a separate report for it?