Comment 72 for bug 1850651

I've backtracked to TB 60.9.1. When running 60.9.1 I was able to "update" Provider for Google Calendar and it works. The add on says it's version 4.4.2.

I'm gonna stay here on 60.9.x until this blows over.