Comment 71 for bug 1850651

But TB 60.9.0 say that provider_for_google_calendar-68.2.1-tb.xpi is not compatible with TB 60.9.0 and cannot be installed.