Comment 67 for bug 1850651

devschrott,
Which version of TB and Google Provider are you using?