Comment 3 for bug 1737761

Colin Ian King (colin-king) wrote :

The fix for Bionic is not required as Bionic will be using version 0.7.x of ZFS (userspace + kernel) once the 4.15 kernel is released. I am working on a different 'reverse' compat fix for Bionic that will allow 0.7.x userspace of ZFS to support the older 0.6.x ZFS kernel driver.