yaml-cpp 0.5.2-2 has bug that prevents load proper yaml-files

Bug #1513431 reported by Azamat H. Hackimov on 2015-11-05
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
yaml-cpp (Ubuntu)
Undecided
Unassigned

Bug Description

In 0.5.2 yaml-cpp introduces regression that prevents load proper formatted yaml-file. This regression already fixed in git, but unfortunately upstream did not released new 0.5.3 yet.

Please apply this changeset to fix error:
https://github.com/jbeder/yaml-cpp/commit/b426fafff6238dda8d86fa668f585cba732dd272

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in yaml-cpp (Ubuntu):
status: New → Confirmed

0.5.2-4 is good

Changed in yaml-cpp (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers