Comment 24 for bug 214468

On Wed, Jun 25, 2008 at 06:31:10PM -0000, Alex wrote:
> Me too... I need java 1.4 and I can't get it properly installed. I used
> make-jpkg to build a .deb package from the java 1.4 bin file and now I
> can't install it because it conflicts with xulrunner...
>
> What is the way to go in this case to have java 1.4 properly installed
> on Hardy?

Conflict? I guess its just not enabled for xulrunner-1.9. we need to
install the proper alternatives in make-jpkg. for that java-package
package needs to be fixed.

Any volunteers can ask in #ubuntu-mozillateam how to do that.

 - Alexander