Comment 3 for bug 953736

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xulrunner-1.9.2 - 1.9.2.28+build1+nobinonly-0ubuntu0.10.04.1

---------------
xulrunner-1.9.2 (1.9.2.28+build1+nobinonly-0ubuntu0.10.04.1) lucid-security; urgency=low

  * New upstream release v1.9.2.28 (FIREFOX_3_6_28_BUILD1)
    - see LP: #953736 for USN information
 -- Micah Gersten <email address hidden> Tue, 13 Mar 2012 01:12:58 -0500