xubuntu splash screen progress bar doesnt work

Bug #134183 reported by BotLobsta
2
Affects Status Importance Assigned to Milestone
xubuntu-artwork (Ubuntu)
Low
Lionel Le Folgoc

Bug Description

Binary package hint: xubuntu-artwork-usplash

I am running xubuntu gutsy on a Dell Latitude D830. On boot, the splash screen is displayed ok (a little small but it is still drawn correctly, probably due to the high resolution of the screen (1920x1200)) but the progress bar does not display any progress being made. However it still boots and after the normal amount of time I get a regular login screen and everything works. I dont know what other information is necessary or even helpful.

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

Hi,

Thanks for your bug report.
The progress bar is displayed, but its color is almost the same as the background one, that's why we can't easily see it. I'll ask the artwork creator to know if it's a bug or if he did this on purpose.

Changed in xubuntu-artwork:
assignee: nobody → mrpouit
importance: Undecided → Low
status: New → Incomplete
Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

On this screenshot you can see the progress bar, and the color/contrast problem : http://evalicious.com/xubuntu.png

Revision history for this message
BotLobsta (kjenks-deactivatedaccount) wrote :

Ok. I can see it if I look closely. Did this change in the past week because I thought I remember the changing part of the bar was more blue?

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

Indeed, this should be blue.

Changed in xubuntu-artwork:
status: Incomplete → Confirmed
Revision history for this message
Jim Campbell (jwcampbell) wrote :

Agree with BotLobsta - it is present, but is just very dark. Perhaps there was just an error in the throbber color selection?

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

xubuntu-artwork (0.16) gutsy; urgency=low

  * Resync with the usplash-theme-ubuntu package:
    - usplash/usplash-theme-xubuntu.c: updated (LP: #135791)
    - usplash/Makefile: updated.
  * Use kubuntu throbber_* images until we figure out why the xubuntu ones
    break the progressbar. (LP: #134183)

 -- Lionel Le Folgoc <email address hidden> Fri, 31 Aug 2007 20:36:30 +0200

Changed in xubuntu-artwork:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers