Comment 5 for bug 96676

Alex, I've tried to downgrade gnome-terminal to 2.16.1-0ubuntu1 in Feisty and nothing has changed. It means that the problem is indeed not (entirely) in gnome-terminal itself but maybe somewhere else in GNOME -- the thing is that gnome-terminal is where it can be clearly observed. Anyway, I still have an Edgy machine nearby where gnome-terminal 2.16.1 doesn't show the above problems (but xterm still does), and if you need me to test/check something please ask.