Comment 3 for bug 301451

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xterm - 237-1ubuntu1

---------------
xterm (237-1ubuntu1) jaunty; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
    - Enabled URL hilighting
    - Maintainer field
    - rm -rf for .pc patches
  * Closes (LP: #301451)

xterm (237-1) unstable; urgency=low

  * debian/rules: don't fail in patch if the patches are already applied; also
    create the patch stamp in the same way as the other stamp files
    (closes: #498327). Thanks, Petr Salinger!
  * New upstream release.

xterm (236-1) unstable; urgency=low

  [ Brice Goglin ]
  * Update patches to not use -p0, closes: #485360.

  [ Julien Cristau ]
  * New upstream release.
    + fixes for vt100-style character sets in UTF-8 mode (LP: #230919)
  * Handle parallel=n in DEB_BUILD_OPTIONS.
  * Don't call dh_makeshlibs.
  * Configure with --enable-dabbrev (closes: #454202).
  * Update copyright date to 2008 in debian/copyright for Thomas E. Dickey's
    contributions.

 -- Ryan Kavanagh <email address hidden> Sun, 23 Nov 2008 17:15:10 -0500