Activity log for bug #1569876

Date Who What changed Old value New value Message
2016-04-13 12:42:10 Avishay bug added bug
2016-04-20 13:41:02 Launchpad Janitor xorg (Ubuntu): status New Confirmed
2016-04-20 14:05:28 Alberto Salvia Novella xorg (Ubuntu): importance Undecided Critical
2016-06-12 16:19:03 Christopher M. Peñalver tags amd64 apport-bug cursor kubuntu mouse resolution xenial amd64 apport-bug bios-outdated-1.26 kubuntu xenial
2016-06-12 16:21:44 Christopher M. Peñalver xorg (Ubuntu): importance Critical Low
2016-06-12 16:21:44 Christopher M. Peñalver xorg (Ubuntu): status Confirmed Incomplete
2016-06-13 08:15:42 Avishay xorg (Ubuntu): status Incomplete New
2016-06-13 11:31:36 Christopher M. Peñalver description When I move the mouse it leaves trails that disappear when I move the mouse over them or when I refresh the screen. The mouse cursor is distorted when moving it slowly which makes it harder to click on small buttons (e.g., resizing a window) as it's hard to tell where exactly the mouse is located. lsb_release -rd Description: Ubuntu Xenial Xerus (development branch) Release: 16.04 apt-cache policy xorg xorg: Installed: 1:7.7+13ubuntu3 Candidate: 1:7.7+13ubuntu3 Version table: *** 1:7.7+13ubuntu3 500 500 http://il.archive.ubuntu.com/ubuntu xenial/main amd64 Packages 100 /var/lib/dpkg/status ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: xorg 1:7.7+13ubuntu3 ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6 Uname: Linux 4.4.0-18-generic x86_64 .tmp.unity.support.test.0: ApportVersion: 2.20.1-0ubuntu1 Architecture: amd64 BootLog: /dev/sda6: clean, 789425/48300032 files, 33613548/193179136 blocks CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins' CompositorRunning: None CurrentDesktop: KDE Date: Wed Apr 13 15:29:36 2016 DistUpgraded: Fresh install DistroCodename: xenial DistroVariant: kubuntu DkmsStatus: bbswitch, 0.8, 4.4.0-17-generic, x86_64: installed bbswitch, 0.8, 4.4.0-18-generic, x86_64: installed ExtraDebuggingInterest: No GraphicsCard: Intel Corporation Skylake Integrated Graphics [8086:191b] (rev 06) (prog-if 00 [VGA controller]) Subsystem: Lenovo Skylake Integrated Graphics [17aa:222e] NVIDIA Corporation GM107GLM [Quadro M1000M] [10de:13b1] (rev a2) (prog-if 00 [VGA controller]) Subsystem: Lenovo GM107GLM [Quadro M1000M] [17aa:222e] InstallationDate: Installed on 2016-04-01 (12 days ago) InstallationMedia: Kubuntu 16.04 LTS "Xenial Xerus" - Beta amd64 (20160331) MachineType: LENOVO 20EN0013US ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-18-generic root=UUID=8e0207fc-0fb8-42e7-9dfc-a301c74d2146 ro quiet splash vt.handoff=7 SourcePackage: xorg Symptom: display UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 03/08/2016 dmi.bios.vendor: LENOVO dmi.bios.version: N1EET47W (1.21 ) dmi.board.asset.tag: Not Available dmi.board.name: 20EN0013US dmi.board.vendor: LENOVO dmi.board.version: SDK0J40705 WIN dmi.chassis.asset.tag: No Asset Information dmi.chassis.type: 10 dmi.chassis.vendor: LENOVO dmi.chassis.version: None dmi.modalias: dmi:bvnLENOVO:bvrN1EET47W(1.21):bd03/08/2016:svnLENOVO:pn20EN0013US:pvrThinkPadP50:rvnLENOVO:rn20EN0013US:rvrSDK0J40705WIN:cvnLENOVO:ct10:cvrNone: dmi.product.name: 20EN0013US dmi.product.version: ThinkPad P50 dmi.sys.vendor: LENOVO version.compiz: compiz 1:0.9.12.2+16.04.20160331-0ubuntu1 version.ia32-libs: ia32-libs N/A version.libdrm2: libdrm2 2.4.67-1 version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu1 version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu1 version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2 version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2 version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1 version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1 version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2 xserver.bootTime: Wed Apr 13 07:51:19 2016 xserver.configfile: default xserver.errors: Failed to load module "nvidia" (module does not exist, 0) Failed to load module "nvidia" (module does not exist, 0) Unknown chipset: NV117 xserver.logfile: /var/log/Xorg.0.log xserver.version: 2:1.18.3-1ubuntu2 While using nouveau, when I move the mouse it leaves trails that disappear when I move the mouse over them or when I refresh the screen. The mouse cursor is distorted when moving it slowly which makes it harder to click on small buttons (e.g., resizing a window) as it's hard to tell where exactly the mouse is located. WORKAROUND: Use nivida 367.18. ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: xorg 1:7.7+13ubuntu3 ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6 Uname: Linux 4.4.0-18-generic x86_64 .tmp.unity.support.test.0: ApportVersion: 2.20.1-0ubuntu1 Architecture: amd64 BootLog: /dev/sda6: clean, 789425/48300032 files, 33613548/193179136 blocks CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins' CompositorRunning: None CurrentDesktop: KDE Date: Wed Apr 13 15:29:36 2016 DistUpgraded: Fresh install DistroCodename: xenial DistroVariant: kubuntu DkmsStatus:  bbswitch, 0.8, 4.4.0-17-generic, x86_64: installed  bbswitch, 0.8, 4.4.0-18-generic, x86_64: installed ExtraDebuggingInterest: No GraphicsCard:  Intel Corporation Skylake Integrated Graphics [8086:191b] (rev 06) (prog-if 00 [VGA controller])    Subsystem: Lenovo Skylake Integrated Graphics [17aa:222e]  NVIDIA Corporation GM107GLM [Quadro M1000M] [10de:13b1] (rev a2) (prog-if 00 [VGA controller])    Subsystem: Lenovo GM107GLM [Quadro M1000M] [17aa:222e] InstallationDate: Installed on 2016-04-01 (12 days ago) InstallationMedia: Kubuntu 16.04 LTS "Xenial Xerus" - Beta amd64 (20160331) MachineType: LENOVO 20EN0013US ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-18-generic root=UUID=8e0207fc-0fb8-42e7-9dfc-a301c74d2146 ro quiet splash vt.handoff=7 SourcePackage: xorg Symptom: display UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 03/08/2016 dmi.bios.vendor: LENOVO dmi.bios.version: N1EET47W (1.21 ) dmi.board.asset.tag: Not Available dmi.board.name: 20EN0013US dmi.board.vendor: LENOVO dmi.board.version: SDK0J40705 WIN dmi.chassis.asset.tag: No Asset Information dmi.chassis.type: 10 dmi.chassis.vendor: LENOVO dmi.chassis.version: None dmi.modalias: dmi:bvnLENOVO:bvrN1EET47W(1.21):bd03/08/2016:svnLENOVO:pn20EN0013US:pvrThinkPadP50:rvnLENOVO:rn20EN0013US:rvrSDK0J40705WIN:cvnLENOVO:ct10:cvrNone: dmi.product.name: 20EN0013US dmi.product.version: ThinkPad P50 dmi.sys.vendor: LENOVO version.compiz: compiz 1:0.9.12.2+16.04.20160331-0ubuntu1 version.ia32-libs: ia32-libs N/A version.libdrm2: libdrm2 2.4.67-1 version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu1 version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu1 version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2 version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2 version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1 version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1 version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2 xserver.bootTime: Wed Apr 13 07:51:19 2016 xserver.configfile: default xserver.errors:  Failed to load module "nvidia" (module does not exist, 0)  Failed to load module "nvidia" (module does not exist, 0)  Unknown chipset: NV117 xserver.logfile: /var/log/Xorg.0.log xserver.version: 2:1.18.3-1ubuntu2
2016-06-13 23:55:27 Christopher M. Peñalver tags amd64 apport-bug bios-outdated-1.26 kubuntu xenial amd64 apport-bug kubuntu latest-bios-1.26 xenial
2016-06-13 23:55:58 Christopher M. Peñalver xorg (Ubuntu): importance Low Medium
2016-06-13 23:55:58 Christopher M. Peñalver xorg (Ubuntu): status New Incomplete
2016-06-24 02:45:37 Avishay attachment added Xorg.0.log https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1569876/+attachment/4689425/+files/Xorg.0.log
2016-06-24 02:46:01 Avishay attachment added empty... https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1569876/+attachment/4689426/+files/dmesg
2016-06-24 02:51:37 Avishay attachment added This is the output of running dmesg https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1569876/+attachment/4689427/+files/dmesg.log
2016-06-25 15:28:15 Christopher M. Peñalver affects xorg (Ubuntu) xserver-xorg-video-nouveau (Ubuntu)
2016-07-04 15:33:03 Christopher M. Peñalver tags amd64 apport-bug kubuntu latest-bios-1.26 xenial amd64 apport-bug kubuntu latest-bios-1.26 xenial yakkaty
2016-07-04 15:34:38 Christopher M. Peñalver xserver-xorg-video-nouveau (Ubuntu): status Incomplete Triaged
2016-07-20 05:30:33 Mathew Hodson tags amd64 apport-bug kubuntu latest-bios-1.26 xenial yakkaty amd64 apport-bug kubuntu latest-bios-1.26 xenial yakkety
2017-02-13 03:50:54 Christopher M. Peñalver bug added subscriber Edward Gibbs