Comment 11 for bug 259385

Alpha 6 20081001 still fails.
-- CD Live freezes with black screen where Gnome 2 should have loaded background. It did get past the Ubuntu logon screen which is a bit farther along.
-- Install actually worked. I don't think it uses Gnome 2.
-- Booting the install fails. Here's some ugly messages from daemon.log:

Oct 1 10:36:58 Thinkpad avahi-daemon[4638]: Registering new address record for 192.168.0.3 on eth0.IPv4.
Oct 1 10:36:58 Thinkpad dhclient: bound to 192.168.0.3 -- renewal in 42075 seconds.
Oct 1 10:36:59 Thinkpad NetworkManager: <info> (eth0): device state change: 7 -> 8
Oct 1 10:36:59 Thinkpad NetworkManager: <info> Policy set (eth0) as default device for routing and DNS.
Oct 1 10:36:59 Thinkpad NetworkManager: <info> Activation (eth0) successful, device activated.
Oct 1 10:36:59 Thinkpad NetworkManager: <info> Activation (eth0) Stage 5 of 5 (IP Configure Commit) complete.
Oct 1 10:37:00 Thinkpad ntpdate[5706]: adjust time server 91.189.94.4 offset 0.058447 sec
Oct 1 10:37:05 Thinkpad x-session-manager[5564]: WARNING: Unable to find provider 'gnome-wm' of required component 'windowmanager'
Oct 1 10:37:10 Thinkpad avahi-daemon[4638]: Registering new address record for fe80::200:e2ff:fe81:a0eb on eth0.*.
Oct 1 10:37:16 Thinkpad x-session-manager[5564]: WARNING: Application 'gnome-wm.desktop' failed to register before timeout
Oct 1 10:37:27 Thinkpad x-session-manager[5564]: WARNING: Application 'libcanberra-login-sound.desktop' failed to register before timeout
Oct 1 10:37:28 Thinkpad hcid[5231]: Default passkey agent (:1.22, /org/bluez/passkey) registered
Oct 1 10:37:28 Thinkpad hcid[5231]: Default authorization agent (:1.22, /org/bluez/auth) registered

I'm an "ordinary desktop user", not a developer, however "Application 'gnome-wm.desktop' failed to register" looks bad to me.

Jerry