Comment 81 for bug 1573959

Enno Gröper (groepeen) wrote :

Kernel 4.8, which is supposed to fix the problem, may now simply be installed by:

sudo apt install linux-generic-hwe-16.04

Because it is now available through the official hardware enablement stack.

Just installed it. Will see if the problem occurs again.